Problem with Digi Netatmo

More
4 years 8 months ago #52 by Jochen.Ebert
Hello,

now I've been a bit busy with the Digi Netatmo module and found some problems.
- not all data descriptions can be translated (e.g., WindAngle)
- for the values ​​"UTC Time" and so on. only number columns are displayed (for example, "wind direction" in "degrees" and "wind speed" in "km / h"
- especially in the wind sector, incorrect values ​​are output (for example, the values ​​for "Windhistoric" are given for the "min Temp date" values)
It would also be nice if the direction of the wind was not the number of degrees but, e.g. for 270 degrees the term "West" and so on. is abandoned

If it looks with me, I have times as a picture attached.

best regards
Jochen
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #53 by Jochen.Ebert
Have I still forgotten:
For indoor, outdoor and wind I have displayed all possible values.
The UTC Time area is displayed twice in the Wind field.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #54 by Jochen.Ebert
..... and something else.
It would also be nice if you could change the order of the data within a module.

Best regards
Jochen

Please Log in or Create an account to join the conversation.

  • Claudia
  • Claudia's Avatar
  • Visitor
  • Visitor
4 years 8 months ago #55 by Claudia
Replied by Claudia on topic Problem with Digi Netatmo
Hi Jochen,
just to be sure, you are running Digi Netatmo 1.0.1, right?
We are working on Digi Netatmo 1.0.2 with some upgrades We will surely fix issues and take care of your suggestions.
We will release the update as soon as possible, just the time to develop it.

A member of our staff will contact you once the update will be ready.

Kind regards.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #56 by Jochen.Ebert
Hello Grazia,
I have purchased and downloaded the latest version a few days ago. It is version 1.0.1.
My previous German translation I have attached.
If further information or screen photos are needed, I make these available to you gladly.

Kind regards
Jochen

Attachment not found

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #57 by Jochen.Ebert
Sorry, with the appending of my previous translation has unfortunately not worked out.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum