Joomla Content not show

More
1 year 3 months ago #386 by dnoa88
Hello..
Thank the developers for this excellent module.
I am entering this world, I installed a template with the sample data only with its module. Apparently the module does not load the articles .. Any suggestion, I have already tried all the possible configurations.
Thanks for the help
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #387 by Gregorio
Replied by Gregorio on topic Joomla Content not show
Hello,
please, try to switch the data source to another one, like CSV or Joomla articles (not Joomla categories) to see if it works. The module should work, even if its on a fresh installation of Joomla. More than 10k users have downloaded this module. Are you sure that the content is not printed hiddenly? Is PHP version >7.0?

Kind regards,
Gregorio

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #388 by dnoa88
Replied by dnoa88 on topic Joomla Content not show
Hi Gregorio,
Thank you very much for such a prompt response.
PHP 7.4 and Joomla 3.9.
I already changed to joomla articles and nothing, the module is still empty in the frontend in the list option.
I don't know what could be happening .. Anyway thanks again.
Attachments:
Last edit: 1 year 3 months ago by dnoa88. Reason: Upload image

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #389 by Gregorio
Replied by Gregorio on topic Joomla Content not show
I see you've set "No" for featured items. Maybe your articles have been set to featured? Of course articles are in that category, right? I don't see nothing else wrong there. Is your website online or local?

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #390 by dnoa88
Replied by dnoa88 on topic Joomla Content not show
Hello,
After playing several times with the settings, in the Backup tab, in Load Settings, select Load json and the module started to work normally and loaded joomla content. It works now..
Thanks for such an excellent extension, and for the quick help in the forum.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #391 by Gregorio
Replied by Gregorio on topic Joomla Content not show
Hi dnoa88,
so probably some settings were misplaced.
You can easily use the backup function to save in a moment all if your settings and reload them whenever you want.
I'm happy that you enjoy this module. Thanks to you.

If you want to "say thanks" spending 2 minutes of your time, I would be glad if you could write a review on JED at this page: extensions.joomla.org/extension/news-dis...splay/digi-showcase/
It helps to keep to mantain our free extensions.

Thanks,
kind regards.
Gregorio

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum