Forum

normal Showcase not updating items in category.

More
1 year 1 month ago #277 by Trophonius
Hi there,

I was very happy that this extension did exactly what I was looking for, replace the default category blog layout in joomla with a simple grid of plain images to link to my articles.

However, it appears that new content items in the category are not updating in the displayed grid.

The example I am discussing can be seen here: trophonius.club/index.php/tz-portfolio-plus

Please ignore all other blocks and just select the Horse Racing category. In the showcase module linked above you will see there is only one item registering in this category titled Saturday 2 March. However, if you go to the page where this category is displayed as a default category blog layout ( trophonius.club/index.php/racing/racing-articles ) you can see that there has been a new item added to that category which doesn't show up in Digi Showcase.

I can't find any tools that would govern this behaviour in the module settings, and I have cleared cache and checked with other browsers from different IPs and it still isn't there.

Your help would be greatly appreciated.

Kind regards,
Anthony

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #278 by Gregorio
Hello,
please, first try to increase the number of items displayed by the module and check if your new articleis shown. Otherwise, try to unpublish one or more other articles.

The module has only the cache for generated thumbnails (is them are generated) and no cache for items. So items are picked up from the database on every page refresh (if Joomla has no cache).

Let me know,
kind regards.
Gregorio
The following user(s) said Thank You: Trophonius

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #279 by Trophonius
Thank you for the super fast response. It has updated now.

Is there any way to control this/speed it up? I will keep the displayed items to only 3 to assist and test it out and get back to you.

Its just for some of the articles I will post time is of the essence and people will need to be able to access them as soon as I post them.

Thanks again. I will support your work as much as I can both promotionally and financially as soon as I am in a position to do so.

Cheers,
Anthony

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #280 by Gregorio
Thanks Anthony, you are welcome.

If Joomla has no cache, as well as the web server has no cache for generated pages, the module should show new articles immediately after you have created and published them. You don't have to wait even a minute.

So if your articles are not displayed immediately, it's mean that, somewhere, there is a cache which doesn't allow to the module to parse new articles from the database on every page refresh. You must find that option and disable it.

Anyway, ensure that the module has enough articles displayed to match your needs.

Kind regards,
Gregorio

Please Log in or Create an account to join the conversation.

Subscribe to our newsletter

  • Language:
  • Email: This email address is being protected from spambots. You need JavaScript enabled to view it.

This site uses cookies to improve navigation and services offered to the visitor. Cookies and their use, managed according to GDPR regulation, are automatically accepted if you choose to continue browsing this website.